Temporary Pause of Windows Syncs
Incident Report for Appfigures
Resolved
The process for re-importing corrected Windows reports has completed and all accounts re-synced.
Posted Jun 11, 2021 - 16:15 EDT
Update
Microsoft has released corrected Windows reports. We're kicking off a sync for all accounts to import corrected numbers. Another update will be shared once that process finishes.

As the import completes we'll also re-enable daily syncs for all accounts.
Posted Jun 11, 2021 - 11:24 EDT
Identified
After a thorough investigation, we've found that raw reports from Microsoft in June are inflating revenue numbers. This is widespread on Microsoft's end and will impact raw reports for most products and developers. Data through the Windows developer portal will report these inflated numbers as well.

For the time being, to stop importing inaccurate data, we've paused Windows syncs.

We're currently working with Microsoft to resolve the issue. As soon as reports are corrected for the period we'll reimport reports for all accounts.
Posted Jun 08, 2021 - 12:23 EDT
This incident affected: Windows Store (Sales).