Investigating Issues Sending Emails
Incident Report for Appfigures
Resolved
Emails are sending once again. Any impacted email, within this period, will send out with the next attempt.
Posted Dec 17, 2024 - 13:37 EST
Identified
We're still working to bring email sending back to full functionality.
Posted Dec 17, 2024 - 13:01 EST
Investigating
We're investigating issues sending emails which could impact email reports, user invitations, password resets, and similar.
Posted Dec 17, 2024 - 12:34 EST
This incident affected: Alerts & Email Reports.