Google Play paid report delay
Incident Report for Appfigures
Resolved
Reports have now be generated for the 23rd and on, we're in the process of syncing available reports. Paid data will now be available up to and including the 25th of February.
Posted 5 months ago. Feb 26, 2019 - 10:39 EST
Monitoring
We're still waiting for Google's paid app reports to be generated after the 22nd. In an unusual turn of events, Google's free app reports are available up to the 23rd.

As always, we'll sync for all available reports + days once populated on Google's end.
Posted 5 months ago. Feb 25, 2019 - 17:24 EST
Identified
Google's reports providing paid app data are currently delayed after the 22nd of February - stemming directly from Google. While Google's developer dashboard is up to date, the raw reports themselves are unavailable.

Once reports for the missing days are released we'll automatically pick up on those days.
Posted 5 months ago. Feb 25, 2019 - 11:18 EST