Connectivity Issues Impacting Imports
Incident Report for Appfigures
Resolved
All impacted analytics reports (sales, usage, ads, etc.) continue to run without issue and will do so going forward.
Posted Jul 13, 2022 - 19:05 EDT
Monitoring
Errors have subsided and reports are loading as expected with our fix rolled out. For a little while longer, we'll keep an eye on everything to ensure all continues to run normally.
Posted Jul 13, 2022 - 17:42 EDT
Identified
We've identified the root cause and are in the process of rolling out our fix.
Posted Jul 13, 2022 - 17:30 EDT
Investigating
Something's not quite right! We're investigating errors throughout some reports on the site. We should have an update to share very soon.
Posted Jul 13, 2022 - 17:15 EDT
This incident affected: Platform.