iOS Reviews Duplication
Incident Report for Appfigures
Resolved
This incident has been resolved.
Posted Nov 27, 2019 - 10:35 EST
Monitoring
We've rolled out the update and have unpaused review importing. We expect reviews for all apps to catch up within the next few hours.

Reminder: Alerts for reviews from earlier in the week may be resent during this process. If this happens please disregard those.
Posted Nov 26, 2019 - 22:51 EST
Identified
We've identified the issue that's causing the duplication and are in the process of cleaning the existing duplication as well as making the necessary changes to ensure there's no new duplication going forward.

Review importing is still paused as we continue to work through this issue and will be turned on as soon as we have tested the changes.

Once importing resumes so will email and Slack alerts. We expect some alerts to go out with reviews that you may have already seen. If that happens you can ignore those.
Posted Nov 26, 2019 - 20:27 EST
Investigating
We're investigating an issue causing duplication for incoming iOS reviews. For the meantime, we've paused review syncs while we work to determine and resolve the issue.

We'll keep you informed of any updates.
Posted Nov 26, 2019 - 16:39 EST
This incident affected: Apple (Reviews).