Sporadic errors across ASO reports

Incident Report for Appfigures

Resolved

ASO reports remain stable and continue to run without any issues.
Posted Aug 11, 2025 - 12:47 EDT

Monitoring

We're monitoring ASO reports on-site, as well as the API routes, following the detection of errors earlier today.
Posted Aug 11, 2025 - 09:33 EDT
This incident affected: ASO.