ASO Report / Collection Failures

Incident Report for Appfigures

Resolved

We've been monitoring keyword imports over the last few days, and all remains stable.
Posted Mar 11, 2025 - 16:35 EDT

Monitoring

We've resolved this issue and will continue to monitor the affected systems going forward.
Posted Mar 05, 2025 - 13:45 EST

Investigating

We're looking into an issue causing ASO reports and data imports to fail.
Posted Mar 05, 2025 - 07:32 EST
This incident affected: Platform and ASO.