Windows Syncs
Incident Report for Appfigures
Resolved
Windows syncs are running smoothly once again.
Posted Aug 03, 2022 - 15:28 EDT
Monitoring
We can confirm that Microsoft resolved an issue on their end, which impacted syncs from running successfully. With their fix in place we're able to kick off syncs for everyone once again.
Posted Aug 03, 2022 - 09:54 EDT
Investigating
We're investigating a delay with Windows syncs, impacting most members. We'll share more as we learn more.
Posted Aug 02, 2022 - 18:16 EDT
This incident affected: Windows Store (Sales).