Annual Intelligence Recalibration
Incident Report for Appfigures
Resolved
The recalibration has officially completed.

Although most data sets were already live months ago we’ve been working on a few more improvements and enhancements that are no finished.
Posted Jul 22, 2023 - 14:07 EDT
Update
🎉 We have rolled out a new, improved, and larger model for download estimates from Google Play which is more accurate, expands the depth of coverage in 51 countries, and expands coverage to two new countries, so you can see estimates for more apps and those estimates are more complete!

The new download estimates, and download estimates for Q1 2023, are now available across the site, API, and in Explorer.

Soon we'll be rolling out an update for Google Play revenue estimates.
Posted Apr 12, 2023 - 11:21 EDT
Update
🎉 We have rolled out a new and improved model for download estimates from the App Store which is more accurate and expands the depth of coverage in smaller countries so you can see estimates for more apps and those estimates are more complete.

New download estimates, and download estimates for January and February of 2023, are now available across the site, API, and in Explorer.

Soon we'll be rolling out and update for Google Play.
Posted Mar 25, 2023 - 12:56 EDT
Update
🎉 We have rolled out a new and improved model for revenue estimates from the App Store which is more accurate and expands country coverage + depth, meaning revenue estimates are available for more apps and are more complete.

New revenue estimates, and revenue estimates for January and February of 2023, are now available across the site, API, and in Explorer.

Soon we'll be rolling out expanded coverage for download estimates on the App Store and Google Play.
Posted Mar 17, 2023 - 12:15 EDT
Update
We are starting to resume estimates generation. Download estimates for the App Store will start updating within the next few days with Google Play and revenue to follow.

As part of this update, download estimates from December, which were not generated due to higher-than-expected variance will also be updated.
Posted Jan 31, 2023 - 10:00 EST
Update
We're continuing our calibration process and have paused estimates generation as we're making the necessary changes under the hood to support the update.

We expect estimates generation to resume within the next few weeks.
Posted Jan 20, 2023 - 10:00 EST
Update
We're continuing our calibration process. Download estimates for Google Play and revenue estimates for both the App Store and Google Play are still being generated. Download estimates for the App Store are still being investigated.
Posted Jan 10, 2023 - 10:00 EST
Identified
To keep our download and revenue estimates accurate we'll begin calibrating our models for the new year within the next couple of weeks.

We expect to pause estimate generation for a few weeks towards the end of January/Early February as we make the necessary changes.

The recalibration will also impact the Mobile Download Index and Mobile Revenue Index. As such, we've paused both as of the end of December to prevent inaccuracies. Both will resume as soon as the recalibration is completed and be available starting January 1st.

P.S. - We are currently investigating higher-than-expected variance in download during the last week of December for apps on the App Store and have paused estimates generation until we can ensure estimates hit our accuracy rate.
Posted Jan 01, 2023 - 00:00 EST