Google re-releasing subscription reports
Incident Report for Appfigures
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 15, 2019 - 17:08 EDT
Monitoring
We’ve started to re-sync reports for May through December of 2018, which Google re-generated. We’ll let you know once that import has completed.
Posted 4 months ago. May 22, 2019 - 13:59 EDT
Identified
We've completed an investigation into Google's subscription reports and can confirm that Google is re-releasing raw reports with updated numbers between May of 2018 and December of 2018.

With these reports getting corrected data for 'active', 'new', and 'cancelled' metrics, we'll be working to re-import all of Google's subscription reports dating to 5/25/18 once the updated reports are completely rolled out.
Posted 4 months ago. May 07, 2019 - 15:13 EDT
This incident affected: Google Play (Subscriptions).