Report loading issues
Incident Report for Appfigures
Resolved
All has returned to normal with report loading times and should continue as well.
Posted Jan 23, 2023 - 15:59 EST
Monitoring
Errors have subsided within reports, some slowness may persist with all time totals while we get back up to speed 100%. We'll continue to keep an eye on everything.
Posted Jan 23, 2023 - 09:52 EST
Investigating
We’re currently looking into an issue that’s causing downloads and revenue reports to not load for some members.
Posted Jan 23, 2023 - 08:47 EST
This incident affected: Analytics.