Delays with Amazon Ranks
Incident Report for Appfigures
Resolved
Ranks are continuing to import for the top 30 results as expected. We'll look to import ranks outside of the top 30 in the future.
Posted Feb 01, 2022 - 15:07 EST
Monitoring
Amazon ranks are reporting for the top 30 ranks in each category. In time, we'll look to expand outside the top 30 for additional reporting.
Posted Jan 31, 2022 - 11:54 EST
Investigating
We're investigating connectivity issues impacting the collection of Amazon ranks beginning January 27th.
Posted Jan 28, 2022 - 10:21 EST
This incident affected: Amazon (Ranks).