Issues with app intelligence

Incident Report for Appfigures

Resolved

This issue is now fully resolved. We'll continue to monitor the affected infrastructure going forward.
Posted Jul 22, 2023 - 13:54 EDT

Monitoring

The issue is resolving. We're still seeing some temporary outages but everything is mainly working.
Posted Jul 22, 2023 - 10:48 EDT

Identified

We tracked down the issue and it's with an upstream network provider. We're working with the provider to get things working again.
Posted Jul 22, 2023 - 08:29 EDT

Investigating

We're investigating an issue that's causing loading errors across Top Apps, Explorer, and Competitor Intelligence.
Posted Jul 22, 2023 - 07:26 EDT
This incident affected: Explorer, App Intelligence, and Top Apps.