Delays with syncing MoPub
Incident Report for Appfigures
Resolved
MoPub data is importing successfully once again.
Posted May 21, 2020 - 20:12 EDT
Monitoring
We've resolved the issue with MoPub delays and have kicked off a sync to import recent data.
Posted May 20, 2020 - 14:33 EDT
Identified
We've identified and issue impacting MoPub syncs which are causing delays. Soon we'll introduce a resolution and look to return syncs to 100%.
Posted May 19, 2020 - 10:37 EDT
Investigating
We're investigating an issue that's causing delays in importing new reports from MoPub.
Posted May 17, 2020 - 12:49 EDT
This incident affected: Mopub.