Duplicate reviews for some Amazon apps
Incident Report for Appfigures
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 06, 2019 - 18:50 EST
Monitoring
We've remove the duplicated reviews and will resume review syncing for Amazon apps shortly.
Posted 2 months ago. Mar 06, 2019 - 16:03 EST
Investigating
Due to a change on the Amazon Appstore some apps are seeing duplicate reviews with html markup. We're working to remove the duplications and ensure they don't return.
Posted 2 months ago. Mar 06, 2019 - 11:05 EST
This incident affected: Amazon (Reviews).