Slowness across the site and API
Incident Report for Appfigures
Resolved
After keeping a close watch on report performance for the last couple of hours, errors subsiding through reports and the API, we're safely resolving this one.
Posted Jan 25, 2023 - 15:37 EST
Monitoring
Reports are now running much smoother across the site and API. As always, we'll continue to monitor from our end.
Posted Jan 25, 2023 - 14:00 EST
Update
We're continuing to work on a resolution for the slowness + bring back up reports to full speed.
Posted Jan 25, 2023 - 13:10 EST
Identified
We've identified the root cause of some slowness across the site and API, resulting in some errors on both fronts. We'll bring loading times back up to speed as quickly as possible.
Posted Jan 25, 2023 - 12:36 EST