Linking/Syncing Windows Accounts
Incident Report for Appfigures
Resolved
As expected, Windows imports are running successfully once again.
Posted Dec 16, 2024 - 12:29 EST
Monitoring
We released an update to the Windows integration and we're beginning to sync for all accounts again. We'll monitor the first run to make sure all is working as it should. Linking new accounts is also back to normal as well.
Posted Dec 16, 2024 - 10:33 EST
Identified
We've identified unannounced changes from Microsoft which impacts linking new accounts as well as syncing existing accounts. The integration team is working to add support for these changes and hope to have everything running again very soon.
Posted Dec 16, 2024 - 09:56 EST
This incident affected: Windows Store (Sales).