MoPub syncs not importing
Incident Report for Appfigures
Resolved
MoPub syncs are running consistently and successfully.
Posted 5 days ago. Dec 06, 2018 - 18:02 EST
Monitoring
We've rolled out an update based on MoPub's changes and have started to sync all accounts once again. If you're seeing MoPub data that is still out of date, please get in touch with us!
Posted 5 days ago. Dec 06, 2018 - 09:50 EST
Identified
MoPub is in the process of making some changes on their end, impacting all syncs with the network. We're working to release an update to bring those syncs back to full capacity.
Posted 7 days ago. Dec 04, 2018 - 19:53 EST
Investigating
We're investigating syncs with MoPub as data for 12/3 is delayed. We'll keep you updated here as more information becomes available.
Posted 7 days ago. Dec 04, 2018 - 13:16 EST
This incident affected: Mopub.