Optimization (ASO) Report Errors
Incident Report for Appfigures
Resolved
Reports continue to run stably over the last few hours so we're happy to safely resolve the earlier incident.
Posted Apr 02, 2020 - 20:59 EDT
Monitoring
We've resolved the issue impacting reports bringing all ASO reports back to the usual functionality. We will continue to monitor everything on our end over the next few hours to ensure stability remains.
Posted Apr 02, 2020 - 16:37 EDT
Investigating
We are investigating an issue causing timeouts and errors through Optimization (ASO) reports. We will keep this incident updated as we learn more.
Posted Apr 02, 2020 - 15:39 EDT