Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 13, 2023 - 21:01 EDT
Scheduled
We will be performing some maintenance to our network to improve the security and scalability of Appfigures. We anticipate a 10-minute period in the window where Explorer and Analytics have increased latency and error rates.
Posted Apr 10, 2023 - 09:22 EDT
This scheduled maintenance affected: Platform, Analytics, and Explorer.