Issues syncing with ironSource
Incident Report for Appfigures
Resolved
The underlying issue has been resolved and connectivity has been resolved. If you have any issues with your ironSource account please get in touch directly.
Posted 13 days ago. Mar 11, 2019 - 16:04 EDT
Monitoring
We identified the source of the issue and have pushed out an update. Syncs are automatically running for all affected accounts and we're monitoring those to make sure it's working as expected.
Posted 13 days ago. Mar 11, 2019 - 14:51 EDT
Investigating
We're currently investigating issues connecting to ironSource.
Posted 13 days ago. Mar 11, 2019 - 12:46 EDT
This incident affected: ironSource.