Vungle imports
Incident Report for Appfigures
Resolved
All Vungle accounts have been resorted and are syncing after an issue on Vungle's side was resolved.
Posted Jan 20, 2023 - 13:22 EST
Update
We continue to investigate oddities with Vungle syncs, impacting a handful of members. As soon as we have any new updates we'll let you know.
Posted Jan 20, 2023 - 12:24 EST
Investigating
We're investigating difficulties when syncing a handful of Vungle accounts. As we know more we'll share those updates here.
Posted Jan 19, 2023 - 14:10 EST
This incident affected: Vungle.