Potential issues loading the site and API
Incident Report for Appfigures
Resolved
All is back to normal - if you're still seeing any lingering issues please reach out to support directly.
Posted Feb 19, 2021 - 15:50 EST
Monitoring
We've resolved the connectivity issues and everything has returned to normal. We'll continue to monitor for a little while longer to be safe.
Posted Feb 19, 2021 - 14:17 EST
Investigating
We’re currently investigating an issue that’s causing slowdowns and timeouts across the platform.
Posted Feb 19, 2021 - 13:57 EST
This incident affected: Platform.