Delays with Google Play Reviews
Incident Report for Appfigures
Resolved
All pending imports for Google Play reviews completed successfully overnight so we are resolving this issue.
Posted 20 days ago. Aug 30, 2019 - 08:40 EDT
Monitoring
We've resolved the underlying issues and are continuing to monitor the system as the import process completes.
Posted 20 days ago. Aug 29, 2019 - 20:21 EDT
Investigating
We're investigating a delay with importing of Google Play reviews. We'll provide updates here as more information becomes available.
Posted 20 days ago. Aug 29, 2019 - 13:36 EDT
This incident affected: Google Play (Reviews).