Delayed Appbase hourly file generation for 2019-09-11 21:00 UTC
Incident Report for Appfigures
Resolved
An Appbase updates file for this hour has been generated and is now available.
Posted Sep 11, 2019 - 11:51 EDT
Update
We're now in the process of re-generating the file for this hour.
Posted Sep 11, 2019 - 10:15 EDT
Update
We're continuing to work on this issue.
Posted Sep 10, 2019 - 23:45 EDT
Update
We've identified the root cause and for the time being have decided to continue the generation of newer reports while we resolve the issue properly.

Once a resolution is put in place the file for this hour will be re-generated as the data itself is available.
Posted Sep 10, 2019 - 20:15 EDT
Identified
Due to an internal issue the hourly Appbase updates file for this hour has not been generated. We are investigating.
Posted Sep 10, 2019 - 18:00 EDT
This incident affected: Appbase Generator.