Chartboost has confirmed they've resolved their Reporting API issue so going forward syncs should run without issue, every morning.
Posted Aug 12, 2024 - 11:11 EDT
Update
As predicted, Chartboost syncs are running successfully again. We'll continue to monitor these syncs until Chartboost fully resolves their issue.
Posted Aug 09, 2024 - 12:32 EDT
Update
Chartboost syncs are down again this morning as the Analytics API is unavailable. We'll keep an eye on it as we have been until we're able to sync successfully again. With the trend this week we'll hopefully be able to import again by the afternoon (EST).
Posted Aug 09, 2024 - 08:33 EDT
Monitoring
Chartboost's API is back up and running. We'll continue to monitor in case this pops up once again.
Posted Aug 08, 2024 - 13:19 EDT
Identified
Chartboost sync errors from earlier in the week are back as Chartboost's API that we import ad revenue from is down.
We've reached out to the team again and hopefully this is resolved as quickly as last time.