Syncing issue with App Store Connect
Incident Report for Appfigures
Resolved
This incident has been resolved.
Posted 2 months ago. May 13, 2019 - 08:56 EDT
Monitoring
We identified the issue, which is a result in a change made to App Store Connect, and rolled out an update that restores syncing.

Reports are being imported for all accounts. Your email report should arrive shortly.
Posted 2 months ago. May 12, 2019 - 18:14 EDT
Investigating
We’re investigating syncing issues with App Store Connect that are causing delays in data importing for some members.
Posted 2 months ago. May 12, 2019 - 13:05 EDT
This incident affected: Apple (Downloads & Revenue).