Sporadic errors across the site and API
Incident Report for Appfigures
Resolved
Reports and the API have continue to run successfully, without errors.
Posted Dec 15, 2021 - 16:26 EST
Monitoring
Errors have begun to subside and reports will start to run without issue. The initial attempt to reload a report may continue to be slower than normal though those will return to full speed soon.
Posted Dec 15, 2021 - 11:22 EST
Investigating
We're investigating connectivity issues causing errors across the site and API for some members. We're working to resolve this as quickly as possible and will share any new updates as they come in.
Posted Dec 15, 2021 - 10:48 EST