API unavailable
Incident Report for Appfigures
Resolved
This incident has been resolved.
Posted May 30, 2020 - 12:19 EDT
Monitoring
✅ We have identified the issue and made the necessary changes to restore access to all affected members.
Posted May 30, 2020 - 10:52 EDT
Update
We are continuing to investigate this issue.
Posted May 30, 2020 - 09:18 EDT
Investigating
We're investigating an issue with the API
Posted May 30, 2020 - 07:42 EDT
This incident affected: Platform and API.