Google Play Sync Errors
Incident Report for Appfigures
Resolved
All Google Play accounts are now synced and the syncs for 9/28 have started successfully. We're closing this incident but don't hesitate to contact support if you have any questions or other issues.
Posted Sep 28, 2024 - 00:22 EDT
Update
Most Google Play accounts are up to date now. We're still monitoring this as the daily sync process finishes up.
Posted Sep 27, 2024 - 15:27 EDT
Monitoring
We've rolled out a fix and are running the daily sync for Google Play currently. We'll keep monitoring and will update this incident when all accounts are updated.
Posted Sep 27, 2024 - 10:31 EDT
Identified
We've identified changes on Google's end impacting sales imports. We're investigating workarounds to these changes.
Posted Sep 27, 2024 - 09:01 EDT
Investigating
We're investigating errors when syncing with some Google Play accounts. As soon as we have more on the root cause we'll share another update.
Posted Sep 27, 2024 - 08:30 EDT
This incident affected: Google Play (Downloads, Revenue, Subscriptions).