Sync Delays with Google
Incident Report for Appfigures
Resolved
Google syncs are running successfully for all accounts.
Posted Jan 03, 2022 - 12:47 EST
Monitoring
Sales data from Google is importing successfully once again. The last few accounts are catching up now, if you're still seeing any delays running a manual sync or reaching out to the support team will help.
Posted Jan 03, 2022 - 09:07 EST
Investigating
We're investigating delays with importing sales data for a handful of Google Play accounts. We'll keep you updated as we learn more.
Posted Jan 02, 2022 - 18:13 EST
This incident affected: Google Play (Downloads).