Unable to reply to Apple reviews
Incident Report for Appfigures
Resolved
Apple has since resolved their bug and replying to reviews will continue to run as usual.
Posted Jul 05, 2023 - 13:53 EDT
Monitoring
We've rolled out a workaround for replying to reviews with Apple. Let the support team know if you're running into any lingering issues with replying.
Posted Jun 22, 2023 - 12:37 EDT
Update
While we wait on an update from Apple we're going to push out a workaround to bring replying to reviews back for Apple apps. Once that's live we'll share that news here.
Posted Jun 22, 2023 - 11:50 EDT
Update
We reached out to Apple about the change within App Store Connect and continue to explore workarounds in case this change is permanent.
Posted Jun 21, 2023 - 12:26 EDT
Update
We're continuing to look into a workaround for replying. Anything new and you'll have updates shared here.
Posted Jun 20, 2023 - 14:31 EDT
Identified
We detected a change within App Store Connect that has breaks replying to reviews for all members. While this may be a temporary change on Apple's end, we're looking into a workaround in case, and to bring back replying as well.

As we learn more we'll share those updates with you here.
Posted Jun 20, 2023 - 13:42 EDT
This incident affected: Apple (Reply to Reviews).