Missing data for May
Incident Report for Appfigures
Resolved
All accounts should be up and running with May data once again.
Posted May 05, 2020 - 13:16 EDT
Monitoring
We've released a fix for earlier issue impacting May numbers. Any impacted account will be updated shortly.
Posted May 05, 2020 - 10:00 EDT
Identified
We've identified the root cause of an issue impacting data for May to not appear for a small subset of accounts. We're working to resolve this now.
Posted May 04, 2020 - 11:00 EDT