Inconsistencies syncing with App Store Connect
Incident Report for Appfigures
Resolved
App Store Connect accounts are syncing once again without issue. If you're still seeing any sync issues reach out to support for a closer look.
Posted Jul 27, 2023 - 13:07 EDT
Monitoring
We've released a fix and are kicking off a sync for any impacted App Store Connect account.
Posted Jul 27, 2023 - 10:57 EDT
Identified
We've identified the root cause and are working to push out an update.
Posted Jul 27, 2023 - 10:37 EDT
Investigating
We're investigating a possible change within App Store Connect, impacting syncs for a handful of accounts. You may see sync messages returning that say "invalid credentials" even though the credentials are correct. Additionally, you may also see that an account is under the 'fix' section of Linked Accounts because of this as well.

Hang tight while we investigate a bit more and we'll share new info as soon as we have anything.
Posted Jul 27, 2023 - 09:55 EDT
This incident affected: Apple (Downloads & Revenue, Subscriptions).