Missing Apple Crashes Data
Incident Report for Appfigures
Resolved
Crashes have imported successfully once again. If you're still seeing anything that looks behind reach out to the support team for another look.
Posted May 06, 2024 - 11:23 EDT
Monitoring
We've rolled out a fix and will pick up updated data when kicking off a new sync.
Posted May 02, 2024 - 12:41 EDT
Identified
We've identified the root cause and are working on a resolution to bring the data back up to date.
Posted May 02, 2024 - 11:38 EDT
Investigating
We're investigating an issue from App Store Connect causing the crashes metric to be delayed starting in mid April. All other usage metrics such as sessions, impressions, etc. are importing successfully.
Posted May 02, 2024 - 09:37 EDT