Bad reports from App Store Connect for 11/2 - 11/5
Incident Report for Appfigures
Resolved
We're happy to confirm that we've completed the re-import for all of Apple's corrected reports between 11/2 and 11/5. Daily email reports for the period have also been sent out again as well.

If your Apple numbers still look off for those days, reach out to support directly for a closer look.
Posted Nov 11, 2021 - 09:11 EST
Monitoring
Apple has released regenerated reports between 11/2 and 11/5. We'll be working to validate these corrected reports as well as re-import for all accounts.

Once completed we'll resend daily email reports for the impacted period so you have the most up to date data available.
Posted Nov 09, 2021 - 20:24 EST
Update
Apple confirmed the issue with reports for November 2nd has been identified. Apple also confirmed they are working to regenerate reports which should be ready in the next few days.
Posted Nov 08, 2021 - 12:42 EST
Update
Reports from November 3rd and on are importing daily as these reports from Apple are correct. Only the report from 11/2 is impacted and automatically being excluded from daily syncs.

Apple is still working to release corrected reports for the 2nd and as soon as the regenerated reports are detected we'll import for all.
Posted Nov 08, 2021 - 08:50 EST
Update
We're still waiting an Apple to release corrected reports for November 2nd. As soon as those are available we will re-import for everyone.
Posted Nov 05, 2021 - 15:03 EDT
Update
Apple has released reports for 11/3 with correct daily data however, reports for 11/2 still contain duplication for downloads and revenue. For now, we'll be working to import only reports for the 3rd.

Once we have confirmation from Apple that reports for the 2nd have been corrected we'll import for everyone.
Posted Nov 04, 2021 - 08:05 EDT
Update
We're working with Apple to have these reports corrected as soon as possible. Once those are live we'll share that update with you here.
Posted Nov 03, 2021 - 17:39 EDT
Update
We've removed the erroneous Apple reports for the 2nd.

As soon as Apple releases corrected reports for 11/2 we'll begin importing for all.
Posted Nov 03, 2021 - 15:01 EDT
Identified
Apple's raw reports, which we use, are reporting duplicate data for November 2nd. Based on this discrepancy, we've paused syncs for Apple's daily reports.

Data in Apple's Sales and Trends dashboard does not look to be impacted by this duplication.

Once Apple regenerates corrected reports for the 2nd we'll reimport for all accounts.
Posted Nov 03, 2021 - 10:25 EDT
This incident affected: Apple (Downloads & Revenue).