Replying to Reviews with Google Play
Incident Report for Appfigures
Resolved
This incident has been resolved.
Posted Dec 03, 2019 - 12:35 EST
Monitoring
We've pushed out a fix for replying to reviews with Google Play so that's back up and running as expected.
Posted Dec 03, 2019 - 11:30 EST
Investigating
A handful of accounts may be experiencing issues when attempting to reply to Google Play reviews through alerts, the site, or API. We're investigating the root cause and will provide updates as they become available.
Posted Dec 03, 2019 - 09:43 EST
This incident affected: Google Play (Reply to reviews).