Issues loading some top apps lists
Incident Report for Appfigures
Resolved
The issue has been resolved and all top app lists for all countries and categories are now displaying apps once again.
Posted Oct 09, 2022 - 14:10 EDT
Identified
We're working to resolve an issue that's causing some top app lists to not display and instead show an error.

Data collection continues under the hood.
Posted Oct 09, 2022 - 10:37 EDT