Load failures across the site and API
Incident Report for Appfigures
Resolved
After closely monitoring for the past 24 hours we're confident this is behind us.
Posted Sep 15, 2023 - 10:05 EDT
Monitoring
We’ve identified the issue and resolved it. Reports should be loading across the site and API for all members.
Posted Sep 14, 2023 - 09:07 EDT
Investigating
We’re investigating reports of errors loading reports on the site and API.
Posted Sep 14, 2023 - 08:51 EDT
This incident affected: Platform.