Errors in the Overview and Ratings Report

Incident Report for Appfigures

Resolved

All impacted fronts are running without errors once again.
Posted Mar 05, 2024 - 14:45 EST

Monitoring

Errors have subsided and reports are running again as expected!
Posted Mar 05, 2024 - 11:32 EST

Identified

We've identified the root cause and are working to alleviate these errors across all impacted routes.
Posted Mar 05, 2024 - 11:18 EST

Investigating

We're investigating errors in the Overview and Ratings report as well as through the API.
Posted Mar 05, 2024 - 11:08 EST