Errors loading ASO reports
Incident Report for Appfigures
Resolved
The issue has now been resolved.
Posted May 02, 2020 - 07:13 EDT
Update
We're rolling out an update to resolve the issue
Posted May 02, 2020 - 06:50 EDT
Identified
We've identified an issue that's causing ASO reports to error for some members and are working to resolve it.
Posted May 02, 2020 - 06:03 EDT
This incident affected: ASO.