Errors with filters in the reviews report
Incident Report for Appfigures
Resolved
This issue has been resolved. Reviews searches and counts are back to normal and we'll continue to monitor them going forward.
Posted Aug 30, 2022 - 18:41 EDT
Investigating
We're investigating errors with filters in the reviews report. As soon as we're able we'll have this returned to normal.
Posted Aug 30, 2022 - 17:30 EDT
This incident affected: Apple (Reviews) and Google Play (Reviews).