App Intelligence Report Error

Incident Report for Appfigures

Resolved

This issue has been resolved, and everything is operating normally.
Posted Mar 30, 2026 - 13:37 EDT

Monitoring

Errors affecting the App Intelligence report have subsided, and we’re now monitoring things.
Posted Mar 30, 2026 - 11:41 EDT

Investigating

We’re currently investigating errors affecting the App Intelligence report.

The “Find Any App” search and app profile pages are working normally and are not impacted.
Posted Mar 30, 2026 - 10:30 EDT
This incident affected: App Intelligence.