Elevated error rates with Site and API
Incident Report for Appfigures
Resolved
This incident has been resolved.
Posted Aug 22, 2024 - 22:12 EDT
Identified
We've identified the root cause of the issue and are working on rolling out a fix.
Posted Aug 22, 2024 - 21:33 EDT
Investigating
We're investigating an issue causing elevated error rates in the Site and API.
Posted Aug 22, 2024 - 21:01 EDT
This incident affected: Platform and API.