Syncing issues with Flurry
Incident Report for Appfigures
Resolved
This incident has been resolved.
Posted Jun 26, 2020 - 15:57 EDT
Monitoring
Syncs are again running as expected. We'll monitor for the next hour or so before resolving.
Posted Jun 26, 2020 - 13:41 EDT
Investigating
We're working to resolve an issue that's causing syncing with Flurry to fail.
Posted Jun 26, 2020 - 08:06 EDT
This incident affected: Flurry (Usage Analytics).