Delays with Apple Ranks
Incident Report for Appfigures
Resolved
Ranks have importing consistently over the last few hours and should continue as is going forward. Available ranks have also been filled in for the delayed period as well.
Posted Feb 23, 2021 - 15:01 EST
Monitoring
Ranks are now updating normally and we are looking into recovering historical data for the hours that were delayed.
Posted Feb 23, 2021 - 11:18 EST
Identified
Ranks from Apple are delayed as of 11pm EST based on connectivity issues with Apple. We're working to bring those back up to speed.
Posted Feb 23, 2021 - 08:00 EST