Sync delays

Incident Report for Appfigures

Resolved

This incident has been resolved.
Posted Feb 08, 2020 - 23:54 EST

Monitoring

We’ve identified and resolved an issue that caused automatic syncs to fail in the last 12 hours.

Syncs have been restarted and are catching up.
Posted Feb 08, 2020 - 12:15 EST