Connectivity Issues Across the Site/API

Incident Report for Appfigures

Resolved

All is running well after the earlier resolution.
Posted Feb 16, 2022 - 18:37 EST

Update

All right, all manual syncs should be running successfully as of now. The site, API, and mobile apps should be
Posted Feb 16, 2022 - 13:45 EST

Monitoring

The connectivity issues have been identified and resolved. While we bring everything back up to speed, some manual syncs may fail over the next few minutes. We'll be monitoring the site and API as things get back to normal.
Posted Feb 16, 2022 - 12:00 EST

Update

We are continuing to investigate and hope to have an update soon.
Posted Feb 16, 2022 - 11:40 EST

Investigating

We're investigating connectivity issues across the site, API, and mobile apps. Slow reports, syncing/linking trouble, or errors across all fronts will be related.
Posted Feb 16, 2022 - 10:53 EST
This incident affected: Platform.