Issues replying to reviews for iOS apps
Incident Report for Appfigures
Resolved
Replying to reviews is back up and running as Apple has resolved the issue with their reviews page. You can now reply to reviews once again through the site + app + API.
Posted Apr 23, 2019 - 12:43 EDT
Update
App Store Connect is still experiencing issue so replying is still not possible. We've followed up with Apple and will post an update as soon as we have something to share.
Posted Apr 22, 2019 - 12:55 EDT
Update
We've completed cleaning up deleted reviews.

App Store Connect however is still experiencing issue...
Posted Apr 19, 2019 - 12:45 EDT
Identified
App Store Connect is currently experiencing issue with reviews making replying to reviews fail. We've reached out to Apple and will update this incident as soon as we have additional information.

FYI - Some reviews we marked as "deleted" even though they're not because of this issue. We resolved this issue and are cleaning all of those up right now.
Posted Apr 19, 2019 - 12:05 EDT
This incident affected: Apple (Reviews, Reply to Reviews).