Delays syncing with Apple Search Ads
Incident Report for Appfigures
Resolved
We've resolved the issue that caused the delays. All accounts are now syncing currently.
Posted Apr 13, 2020 - 17:24 EDT
Update
We are continuing to investigate this issue.
Posted Apr 12, 2020 - 21:47 EDT
Investigating
We're investigating an issue that's causing delays in importing new reports from Apple Search Ads.
Posted Apr 12, 2020 - 21:45 EDT
This incident affected: Apple (Search ads).